Service Disruption – Data Provider Formatting Issue
Resolved
Apr 17, 2026 at 1:47pm UTC
Everything looks nominal.
Affected services
Created
Apr 17, 2026 at 12:10pm UTC
We are currently experiencing a service outage.
Our system is currently delivering improperly formatted data, causing malformed input on our side. To protect the integrity and quality of our data, our automated data quality protection system was triggered immediately upon detection of the issue.
As a result, affected services are temporarily unavailable while the issue is being investigated and resolved.
We are actively working with our data provider to address the root cause. Further updates will be posted here as the situation evolves.
We apologize for the inconvenience and appreciate your patience.
Affected services