Back to overview
Downtime

API Outage - Infrastructure Issue

Apr 15, 2026 at 8:04am UTC
Affected services
Fetch Person - Person (cache)
Fetch Person - Person (live)
Search API - Person Search
Search API - Company Search
Fetch Company - company (cache)
Fetch Company - company (live)
Fetch Activities - Persons posts (live)
Fetch Activities - Persons reactions (live)
Fetch Activities - Persons comments (live)
Fetch Activities - Company posts (live)
Fetch Activities - Post details (live)
Fetch Activities - Post comments (live)
Resolve - Persons (name)
Resolve - Persons (email)
Resolve - Companies (domain)
Contact - Email
Contact - Email verify

Resolved
Apr 15, 2026 at 8:40am UTC

All API endpoints are back up and running normally. Thanks for your patience!

Created
Apr 15, 2026 at 8:04am UTC

We're currently experiencing an infrastructure issue affecting all API endpoints. Our team is actively working on a fix and we'll keep this updated as we make progress. Sorry for the disruption.